یک هفته پیش
#4293 نقل قول
سلام وقت بخیر
من یک سورس پلاگین دارم که وقتی Build  میکنم و در محل پوشه پلاگین ها قرار می دهم روی نسخه 4.2 به درستی کار میکنه.
اما قصد دارم این پلاگین رو در نسخه 4.4 استفاده کنم به همین منظور دو تغییر ایجاد کردم یکی در فایل plugin ورژن رو به 4.4 تغییر دادم و دیگر سلوشن یا فایل پلاگین رو برای dotNetCore5 ویرایش کردم و سپس در محل پلاگین ها بیلد کردم و بعد از ریستارت کردن اپلیکیشن پلاگین در لیست قرار میگیرد ولی مشکل اینجاست که بعد از نصب پلاگین دیگر در لیست نیست و اگر اپلیکیشن رو ریستارت کنم با خطای صفحه "HTTP Error 500.30 - ASP.NET Core app failed to start" مواجه میشوم ؟!؟ کسی میدونه چرا؟
0